Synfig Issue Tracker
star_faded.png
Please log in to bookmark issues
bug_report_small.png
CLOSED  Bug report #1  -  Shortcuts are not working when focus is on the "Quality" widget
Posted Dec 07, 2012 - updated Jan 04, 2019
action_vote_minus_faded.png
3
Votes
action_vote_plus_faded.png
icon_info.png This issue has been closed with status "Closed" and resolution "RESOLVED".
Issue details
  • Type of issue
    Bug report
  • Status
     
    Closed
  • Assigned to
    Not assigned to anyone
  • Progress
       
  • Type of bug
    Not triaged
  • Likelihood
    Not triaged
  • Effect
    Not triaged
  • Posted by
     Konstantin Dmitriev
  • Owned by
    Not owned by anyone
  • Category
    User interface
  • Resolution
    RESOLVED
  • Priority
    Not determined
  • Reproducability
    Always
  • Targetted for
    icon_milestones.png 1.0
  • Tags
    icon_customdatatype.png Not determined
  • Difficulty
    icon_customdatatype.png Not determined
Issue description
If you focus on the "Quality" widget (in the canvas window), then you can't use the shortcuts (for example F11 to call the Preview).
Steps to reproduce this issue
  1. Change the quality using the widget in canvas window.
  2. Press F11 to call the Preview - nothing happens.

#12
Comment posted by
 djay
Mar 31, 17:44
Shortcuts are also not working when focus is in other Canvas Textboxs (current time, past and future onion skins)
#13
Comment posted by
 djay
icon_reply.pngJan 29, 09:14, in reply to comment #12
Now (0.65.dev) it's working ;;; since issue#167 ?

(sorry "bug report #1" you will be closed!)