Synfig Issue Tracker
star_faded.png
Please log in to bookmark issues
enhancement_small.png
CLOSED  Enhancement #916  -  Preview dialog : Add single image option
Posted Nov 19, 2015 - updated Jan 05, 2019
action_vote_minus_faded.png
0
Votes
action_vote_plus_faded.png
icon_info.png This issue has been closed with status "Not a bug" and resolution "NOT AN ISSUE".
Issue details
  • Type of issue
    Enhancement
  • Status
     
    Not a bug
  • Assigned to
    Not assigned to anyone
  • Progress
       
  • Type of bug
    Not triaged
  • Likelihood
    Not triaged
  • Effect
    Not triaged
  • Posted by
     djay
  • Owned by
    Not owned by anyone
  • Time spent
    No time spent
  • Category
    Rendering
  • Resolution
    NOT AN ISSUE
  • Priority
    Not determined
  • Targetted for
    icon_milestones.png Not determined
  • Tags
    icon_customdatatype.png UI, render, preview
  • Difficulty
    icon_customdatatype.png Easy
Issue description
Has for render dialog, add the preview current image (and single time image also?) checkbox

#2
Comment posted by
 Konstantin Dmitriev
Nov 19, 16:52
I don't see any use case for that. Sorry.