Synfig Issue Tracker
star_faded.png
Please log in to bookmark issues
bug_report_small.png
CLOSED  Bug report #809  -  Preferences dialog crash
Posted Feb 19, 2015 - updated Jan 05, 2019
action_vote_minus_faded.png
0
Votes
action_vote_plus_faded.png
icon_info.png This issue is a duplicate of issue #789 - "Launching Preferences (Edit > Preferences) crashes Synfig Studio 1.0-RC1 on OSX"
icon_info.png This issue has been closed with status "Not a bug" and resolution "DUPLICATE".
Issue details
  • Type of issue
    Bug report
  • Status
     
    Not a bug
  • Assigned to
    Not assigned to anyone
  • Progress
       
  • Type of bug
    Not triaged
  • Likelihood
    Not triaged
  • Effect
    Not triaged
  • Posted by
     Carlos López
  • Owned by
    Not owned by anyone
  • Category
    Crash
  • Resolution
    DUPLICATE
  • Priority
    Must fix before next release
  • Targetted for
    icon_milestones.png 1.0
  • Tags
    icon_customdatatype.png preferences crash
  • Difficulty
    icon_customdatatype.png Not determined
Issue description
Using 1.0 RC1 on OS X Yosemite 10.10.2

Preferences dialog opens in blank and after a spinning wheel it crashes Synfig Studio.
Steps to reproduce this issue
Nothing entered.