Synfig Issue Tracker
star_faded.png
Please log in to bookmark issues
bug_report_small.png
CLOSED  Bug report #339  -  Icon for "Select all Children" not visible when requested over a Group layer from a Set
Posted Feb 03, 2013 - updated Jan 05, 2019
action_vote_minus_faded.png
0
Votes
action_vote_plus_faded.png
icon_info.png This issue has been closed with status "Fixed" and resolution "RESOLVED".
Issue details
  • Type of issue
    Bug report
  • Status
     
    Fixed
  • Assigned to
     Carlos López
  • Progress
       
  • Type of bug
    Not triaged
  • Likelihood
    Not triaged
  • Effect
    Not triaged
  • Posted by
     Carlos López
  • Owned by
    Not owned by anyone
  • Time spent
    1 hour
  • Category
    Not determined
  • Resolution
    RESOLVED
  • Priority
    Not determined
  • Targetted for
    icon_milestones.png 0.64.0
  • Tags
    icon_customdatatype.png icon select children
  • Difficulty
    icon_customdatatype.png Not determined
Issue description
Create a Set that has a Group layer. At the Set panel, right click to get the contextual menu. The icon for Select all Children is not visible. It happens on current master that is the development branch for next release.
Steps to reproduce this issue
Nothing entered.

#2
Comment posted by
 Carlos López
Feb 03, 16:15
How do I attach a file (image) to this issue?
#3
Comment posted by
 Konstantin Dmitriev
icon_reply.pngFeb 03, 21:53, in reply to comment #2
Click "More actions" button in the top-right corner and select "Attach file"