Synfig Issue Tracker
star_faded.png
Please log in to bookmark issues
bug_report_small.png
CLOSED  Bug report #786  -  No icons in any toolboxes
Posted Feb 07, 2015 - updated Jan 04, 2019
action_vote_minus_faded.png
0
Votes
action_vote_plus_faded.png
This issue is blocking the next release
icon_info.png This issue has been closed with status "Closed" and resolution "RESOLVED".
Issue details
  • Type of issue
    Bug report
  • Status
     
    Closed
  • Assigned to
     Konstantin Dmitriev
  • Progress
       
  • Type of bug
    Not triaged
  • Likelihood
    Not triaged
  • Effect
    Not triaged
  • Posted by
     peter.p.perron@gmail.com
  • Owned by
    Not owned by anyone
  • Category
    Not determined
  • Resolution
    RESOLVED
  • Priority
    Critical
  • Targetted for
    icon_milestones.png Not determined
  • Tags
    icon_customdatatype.png Not determined
  • Difficulty
    icon_customdatatype.png Not determined
Issue description
No icons everywhere. (1.0 rc1 running on fedora 21)
Steps to reproduce this issue
Nothing entered.

#2
Comment posted by
 Konstantin Dmitriev
Feb 09, 17:11
Hello! Please let us know how do you installed Synfig (compiled from source or binary package)?
#3
Comment posted by
 peter.p.perron@gmail.com
Feb 10, 14:50
Using the binary package synfigstudio-1.0-20150205.rc1.10.x86_64.rpm, installed using "yum install ../synfigstudio-1.0-20150205.rc1.10.x86_64.rpm" Before doing that I uninstalled the 0.64 version using my standard fedora software manager UI. In the past I also tried the 0.65 and rollbacked to 0.64... I don't know is this could have left some bad things not compatible with the version 1 in my folders?
#4
Comment posted by
 Konstantin Dmitriev
icon_reply.pngFeb 11, 03:28, in reply to comment #3
Hnn... Ok. I have tested the package on Fedora 21 and the icons are in place for my case. Please let me know your desktop environment. My guess is that it is not KDE and not Gnome? Also please let me know if you configured some non-default icon set for your theme.

#5
Comment posted by
 Konstantin Dmitriev
Feb 28, 12:57
Hello! Please let us know if the problem still actual. Also, we would appraciate additional information about the desktop environment (see my previous comment).
#6
Comment posted by
 Konstantin Dmitriev
Mar 13, 17:28
I have found a way to reproduce the issue! For some reason Synfig Studio works fine in KDE environment, but when I log in to Gnome3 or LXDE then the images are disappear! I will keep digging.
#12
Comment posted by
 Konstantin Dmitriev
Mar 18, 14:06
The issue is fixed in this commit - https://github.com/synfig/synfig/commit/489329f38501c0855d6ba214ec22362365c53b14

Please test the updated packages - http://www.synfig.org/cms/en/news/synfig-studio-10-release-candidate-2/
#14
Comment posted by
 hyhytiny185
Oct 03, 17:14
At the point when you will begin communicating in English, individuals around you will ridicule you yet you shouldn't care about it since you are in a condition of committing blunders.

concrete contractor
#15
Comment posted by
 gemma
Jan 13, 08:23
The contexto word game may also appeal to those who enjoy crossword puzzles and enjoy the challenge of solving them.