Synfig Issue Tracker
star_faded.png
Please log in to bookmark issues
bug_report_small.png
CLOSED  Bug report #705  -  Desynchronized colors - what you choose is not what you get
Posted Nov 15, 2014 - updated Jul 02, 2015
action_vote_minus_faded.png
0
Votes
action_vote_plus_faded.png
icon_info.png This issue has been closed with status "Fixed" and resolution "RESOLVED".
Issue details
  • Type of issue
    Bug report
  • Status
     
    Fixed
  • Assigned to
    Not assigned to anyone
  • Progress
       
  • Type of bug
    Not triaged
  • Likelihood
    Not triaged
  • Effect
    Not triaged
  • Posted by
     djay
  • Owned by
    Not owned by anyone
  • Category
    Artwork construction
  • Resolution
    RESOLVED
  • Priority
    Critical
  • Targetted for
    icon_milestones.png Not determined
  • Tags
    icon_customdatatype.png color, gamma
  • Difficulty
    icon_customdatatype.png Not determined
Issue description
The one you select in the color dialog is not the one you get when you paint in the canvas !!!!

http://pix.toile-libre.org/upload/original/1412093310.png

With Setup/Gamma, Red Green Blue at 2.2 and Black Level to 0,0%

(gtk3 / Revision ID: 635106cc59)
Steps to reproduce this issue
Nothing entered.

#2
Comment posted by
 djay
Nov 16, 20:50
With Setup/Gamma, Red Green Blue at 1.0 and Black Level to 0,0% , seems to be normally synchronized and with real and functional HTML code !
#4
Comment posted by
 djay
Nov 16, 21:02
Setup ---> Gamma --> RGB 1.0 fix the colors

The issue was updated with the following change(s):
  • The status has been updated, from New to Not a bug.
  • This issue has been closed
  • The resolution has been updated, from Not determined to NOT AN ISSUE.
  • This issue's progression has been updated to 100 percent completed.
#6
Comment posted by
 djay
icon_reply.pngNov 28, 17:33, in reply to comment #4
Still a problem in fact.

At least for imported images, the color space need to be fixed to RGB 2.2 to have "regular colors"

djay wrote:
Setup ---> Gamma --> RGB 1.0 fix the colors

The issue was updated with the following change(s):
The status has been updated, from New to Not a bug.
This issue has been closed
The resolution has been updated, from Not determined to NOT AN ISSUE.
This issue's progression has been updated to 100 percent completed.


#12
Comment posted by
 Konstantin Dmitriev
Dec 31, 14:10
Should be fixed in master branch now
#13
Comment posted by
 djay
icon_reply.pngJan 01, 16:43, in reply to comment #12
by

i guess....

Konstantin Dmitriev wrote:
Should be fixed in master branch now


#17
Comment posted by
 Konstantin Dmitriev
Jul 02, 08:53
I can't reproduce the issue.