Synfig Issue Tracker
star_faded.png
Please log in to bookmark issues
bug_report_small.png
OPEN  Bug report #655  -  Can't run windows cygwin-mingw build script
Posted Jul 07, 2014 - updated Jan 05, 2019
action_vote_minus_faded.png
1
Votes
action_vote_plus_faded.png
Konstantin Dmitriev (Zelgadis) has been working on this issue since July 10, 2014 (11:39)
Issue details
  • Type of issue
    Bug report
  • Status
     
    Being worked on
  • Assigned to
     Konstantin Dmitriev
  • Progress
       
  • Type of bug
    Not triaged
  • Likelihood
    Not triaged
  • Effect
    Not triaged
  • Posted by
     Carlos López
  • Owned by
    Not owned by anyone
  • Category
    Compiling / Packaging
  • Resolution
    Not determined
  • Priority
    Not determined
  • Targetted for
    icon_milestones.png Not determined
  • Tags
    icon_customdatatype.png cygwin mingw
  • Difficulty
    icon_customdatatype.png Not determined
Issue description
Using gtk branch revision: fbf895e

This is what I get:

$ LANG=C bash /cygdrive/c/synfig-build/synfig/autobuild/synfigstudio-cygwin-mingw-build.sh
7zip not found! Please download and install 7zip (http://downloads.sourceforge.net/sevenzip/7z920-x64.msi). Install into C:\synfig-build\7zip\ directory.


I'm on a 32 bits Windows XP system so it has no sense that it request to download the 64 version of 7zip.
Steps to reproduce this issue
Nothing entered.

#3
Comment posted by
 Konstantin Dmitriev
Jul 10, 11:39
I cannot reproduce this on fbf895e. I guess you trying to build mlt branch. In any case, this issue should be fixed.

The issue was updated with the following change(s):
  • The status has been updated, from Confirmed to Being worked on.
  • The assignee has been changed to Konstantin Dmitriev.
  • Information about the user working on this issue has been changed, from Not being worked on to Konstantin Dmitriev.
#4
Comment posted by
 Steveway
Jul 22, 10:23
I had another problem with this script last weekend. I followed the instruction and it could not find glibmm apparently. I will post the complete error message later today when I'm back at home.