Synfig Issue Tracker
star_faded.png
Please log in to bookmark issues
enhancement_small.png
CLOSED  Enhancement #600  -  Clean copy!
Posted Mar 05, 2014 - updated Mar 08, 2014
action_vote_minus_faded.png
0
Votes
action_vote_plus_faded.png
icon_info.png This issue is a duplicate of issue #219 - "Option to pack images in synfig file"
icon_info.png This issue has been closed with status "Not a bug" and resolution "DUPLICATE".
Issue details
  • Type of issue
    Enhancement
  • Status
     
    Not a bug
  • Assigned to
    Not assigned to anyone
  • Progress
       
  • Type of bug
    Not triaged
  • Likelihood
    Not triaged
  • Effect
    Not triaged
  • Posted by
     Yu Chen
  • Owned by
    Not owned by anyone
  • Time spent
    No time spent
  • Category
    Not determined
  • Resolution
    DUPLICATE
  • Priority
    Not determined
  • Targetted for
    icon_milestones.png Not determined
  • Tags
    icon_customdatatype.png Not determined
  • Difficulty
    icon_customdatatype.png Not determined
Issue description
We NEED clean copies without any reference to any other scene in Synfig. Only having references is a huge mess to work with.

And please refer to the original posts posted by rylleman in our forum

http://synfig.org/forums/viewtopic.php?f=14&t=4903

#1
Comment posted by
 Konstantin Dmitriev
Mar 08, 05:45
Implemented as part of packed file format (sfg). See http://synfig.org/forums/viewtopic.php?p=22172#p22172

The issue was updated with the following change(s):
  • The status has been updated, from New to Not a bug.
  • This issue has been closed
  • The resolution has been updated, from Not determined to DUPLICATE.
  • This issue's progression has been updated to 100 percent completed.
#2
Comment posted by
 Randal Ray
icon_reply.pngAug 21, 12:09, in reply to comment #1
The following information is a request for anyone who has access to the original posts by rylleman in our top essay writing services forum. We need clean copies without any reference to any other scene in Synfig. Only having references is a huge mess to work with and we can't keep up with it, so please help us out! Thank you very much!