Synfig Issue Tracker
star_faded.png
Please log in to bookmark issues
bug_report_small.png
CLOSED  Bug report #591  -  Group layer doesn't render all its context
Posted Feb 24, 2014 - updated Jan 05, 2019
action_vote_minus_faded.png
0
Votes
action_vote_plus_faded.png
icon_info.png This issue has been closed with status "Closed" and resolution "RESOLVED".
Issue details
  • Type of issue
    Bug report
  • Status
     
    Closed
  • Assigned to
     blackwarthog
  • Progress
       
  • Type of bug
    Not triaged
  • Likelihood
    Not triaged
  • Effect
    Not triaged
  • Posted by
     Carlos López
  • Owned by
    Not owned by anyone
  • Time spent
    1 week, 5 days, 2 hours
  • Category
    Rendering
  • Resolution
    RESOLVED
  • Priority
    Must fix before next release
  • Targetted for
    icon_milestones.png 1.0
  • Tags
    icon_customdatatype.png group render
  • Difficulty
    icon_customdatatype.png Not determined
Issue description
See attached file. The group that is above partially hide the group that is below.

Using master branch commit ID: 5ef62fc46ff353ebf317b56df1a4992641d35293

Windows 32 bits, Software renderer, debug build.
Steps to reproduce this issue
Open attached file and and place Group 1 above Group 2 and vice versa.

#2
Comment posted by
 Carlos López
Feb 24, 15:56
A file was uploaded. Bug file sampleicon_open_new.png This comment was attached:

Open with development branch commit ID 5ef62fc46ff353ebf317b56df1a4992641d35293
#6
Comment posted by
 Konstantin Dmitriev
Mar 27, 14:27
Fixed in the latest master branch

The issue was updated with the following change(s):
  • This issue has been closed
  • The status has been updated, from New to Closed.
  • This issue's progression has been updated to 100 percent completed.
  • The resolution has been updated, from Not determined to RESOLVED.
  • Information about the user working on this issue has been changed, from blackwarthog to Not being worked on.
  • Time spent on this issue, from No time spent to 1 week, 5 days, 2 hours.