Synfig Issue Tracker
star_faded.png
Please log in to bookmark issues
bug_report_small.png
CLOSED  Bug report #520  -  Convert Translate Layer Origin -> Composite always shows Synfig Units
Posted Dec 10, 2013 - updated Dec 10, 2013
action_vote_minus_faded.png
0
Votes
action_vote_plus_faded.png
icon_info.png This issue is a duplicate of issue #519 - "Convert Translate Layer Origin -> Composite always shows Synfig Units"
icon_info.png This issue has been closed with status "Not a bug" and resolution "DUPLICATE".
Issue details
  • Type of issue
    Bug report
  • Status
     
    Not a bug
  • Assigned to
    Not assigned to anyone
  • Progress
       
  • Type of bug
    Not triaged
  • Likelihood
    Not triaged
  • Effect
    Not triaged
  • Posted by
     DaveJ
  • Owned by
    Not owned by anyone
  • Category
    General
  • Resolution
    DUPLICATE
  • Priority
    Not determined
  • Targetted for
    icon_milestones.png Not determined
  • Tags
    icon_customdatatype.png Not determined
  • Difficulty
    icon_customdatatype.png Not determined
Issue description
When I Convert the origin of a Translate layer into a Composite in the Parameters panel, it always shows the composite in Synfig units instead of the default units.

In addition, the u suffix is not shown to warn the user they are dealing with Synfig Units and not pixels.

It's usually much more conveinient to work in pixels, so this can make animating Translate layers harder.
Steps to reproduce this issue
i) Add a translate Layer in Synfig Studio ii) With the translate layer selected, right click on the Origin in the Paramters panel and choose Convert > Composite iii) The numbers shown are in Synfig Units