Synfig Issue Tracker
star_faded.png
Please log in to bookmark issues
bug_report_small.png
CLOSED  Bug report #496  -  Document not well-formed
Posted Oct 10, 2013 - updated Oct 10, 2013
action_vote_minus_faded.png
0
Votes
action_vote_plus_faded.png
icon_info.png This issue has been closed with status "Not a bug" and resolution "CAN'T REPRODUCE".
Issue details
  • Type of issue
    Bug report
  • Status
     
    Not a bug
  • Assigned to
    Not assigned to anyone
  • Progress
       
  • Type of bug
    Not triaged
  • Likelihood
    Not triaged
  • Effect
    Not triaged
  • Posted by
     GenOneArt
  • Owned by
    Not owned by anyone
  • Category
    Not determined
  • Resolution
    CAN'T REPRODUCE
  • Priority
    Not determined
  • Targetted for
    icon_milestones.png Not determined
  • Tags
    icon_customdatatype.png Not determined
  • Difficulty
    icon_customdatatype.png Not determined
Issue description
I cannot open my project. I get an error code that says "Document not well-formed" at the top, followed by the file name, and then "Line 40816, Column 13 (fatal): Premature end of data in canvas line 2."
Steps to reproduce this issue
Nothing entered.

#2
Comment posted by
 Carlos López
Oct 10, 17:02
We know it can be frustrating but it could be due to a file writing failure, where we can't do anything yet. If you saved the file and the file was corrupted meanwhile saved, we cannot fix it at application level.

Please upload the file link and maybe we can rescue some of the work.