Synfig Issue Tracker
star_faded.png
Please log in to bookmark issues
bug_report_small.png
CLOSED  Bug report #474  -  Loop Spline adds bline gradient
Posted Aug 19, 2013 - updated Aug 20, 2013
action_vote_minus_faded.png
0
Votes
action_vote_plus_faded.png
icon_info.png This issue has been closed with status "Closed" and resolution "RESOLVED".
Issue details
  • Type of issue
    Bug report
  • Status
     
    Closed
  • Assigned to
     Carlos López
  • Progress
       
  • Type of bug
    Not triaged
  • Likelihood
    Not triaged
  • Effect
    Not triaged
  • Posted by
     gregster
  • Owned by
    Not owned by anyone
  • Category
    Not determined
  • Resolution
    RESOLVED
  • Priority
    Not determined
  • Targetted for
    icon_milestones.png Not determined
  • Tags
    icon_customdatatype.png Not determined
  • Difficulty
    icon_customdatatype.png Not determined
Issue description
Looping spline adds a bline gradient.

I'm running Synfig 0.64.0 on an iMac with OSX 10.6.8.

Steps to reproduce this issue
Select spline tool Create spline with three or more vertices Place last vertex over first vertex Right click and select "Loop Spline" Click on any other tool other than the spline tool

The three layers created are: New BLine Outline New BLine Region New BLine Gradient

I'm pretty sure the gradient shouldn't be there

#2
Comment posted by
 Carlos López
Aug 20, 06:24
The layers that are created with the Spline Tool are selected in the Tool Options Panel. It can be selected from:
  • Outline
  • Advanced Outline
  • Region
  • Plant
  • Curved Gradient


Please check that you have checked the type of layer you want to create before complete the Spline Tool process.

This is not a bug.