Synfig Issue Tracker
star_faded.png
Please log in to bookmark issues
bug_report_small.png
CLOSED  Bug report #437  -  Can't run plugins in Xubuntu 12.04
Posted May 12, 2013 - updated Jan 05, 2019
action_vote_minus_faded.png
0
Votes
action_vote_plus_faded.png
icon_info.png This issue has been closed with status "Not a bug" and resolution "NOT AN ISSUE".
Issue details
  • Type of issue
    Bug report
  • Status
     
    Not a bug
  • Assigned to
    Not assigned to anyone
  • Progress
       
  • Type of bug
    Not triaged
  • Likelihood
    Not triaged
  • Effect
    Not triaged
  • Posted by
     Carlos López
  • Owned by
    Not owned by anyone
  • Category
    General
  • Resolution
    NOT AN ISSUE
  • Priority
    Must fix before next release
  • Targetted for
    icon_milestones.png 0.64.1
  • Tags
    icon_customdatatype.png python xubuntu 12.04
  • Difficulty
    icon_customdatatype.png Not determined
Issue description
When running the Skeleton plugin it complains that no pyhton found.

Xubuntu 12.04 64 bits, fresh install including privative drivers. Updated after install. Synfig 0.64.0 64 bits debian package.
Steps to reproduce this issue
Run the add skeleton built in plugin from menu.

#2
Comment posted by
 Carlos López
May 12, 09:26
A file was uploaded. plugins message.pngicon_open_new.png
#3
Comment posted by
 Carlos López
May 12, 09:28
If I do this:

$ export SYNFIG_PYTHON_BINARY=/usr/bin/python
$ synfigstudio


Then it complains: "You need python3 to run the script."
#4
Comment posted by
 Konstantin Dmitriev
May 12, 09:37
python != python3

please install python3 package: apt-get install python3

The issue was updated with the following change(s):
  • The status has been updated, from New to Not a bug.
  • This issue has been closed
  • The resolution has been updated, from Not determined to NOT AN ISSUE.
  • This issue's progression has been updated to 100 percent completed.