Synfig Issue Tracker
star_faded.png
Please log in to bookmark issues
bug_report_small.png
CLOSED  Bug report #432  -  Outline Layer Rounded End/Begin Linked in Cairo
Posted May 04, 2013 - updated May 04, 2013
action_vote_minus_faded.png
0
Votes
action_vote_plus_faded.png
icon_info.png This issue has been closed with status "Closed" and resolution "WON'T FIX".
Issue details
  • Type of issue
    Bug report
  • Status
     
    Closed
  • Assigned to
    Not assigned to anyone
  • Progress
       
  • Type of bug
    Not triaged
  • Likelihood
    Not triaged
  • Effect
    Not triaged
  • Posted by
     djay
  • Owned by
    Not owned by anyone
  • Category
    Not determined
  • Resolution
    WON'T FIX
  • Priority
    Not determined
  • Targetted for
    icon_milestones.png Not determined
  • Tags
    icon_customdatatype.png Not determined
  • Difficulty
    icon_customdatatype.png Not determined
Issue description
Cannot change individualy the Rounded End and Begin parameters of Outline Layer, they seems to be "linked" When Cairo is OFF work as expected.
Steps to reproduce this issue
Nothing entered.

#2
Comment posted by
 Carlos López
May 04, 08:27
When using native Cairo stroke functions there is not option to choose between different tips for each end. Just rendering the outline as a polygon (as Synfig does) makes Cairo render the tips properly (it is achieved by setting the quality to less than 6 in Cairo mode)

The issue was updated with the following change(s):
  • This issue has been closed
  • The status has been updated, from New to Closed.
  • This issue's progression has been updated to 100 percent completed.
  • The resolution has been updated, from Not determined to WON'T FIX.
#3
Comment posted by
 djay
May 04, 08:41
Yep, not a bug.

But that's not trully user friendly ... maybe cairo render will need a wiki page to explain this "features" (have initiate this work by adding notes on http://wiki.synfig.org/wiki/Outline_Layer at both Rounded paragraph)