Synfig Issue Tracker
star_faded.png
Please log in to bookmark issues
bug_report_small.png
CLOSED  Bug report #404  -  Overlay blend method fails in Cairo
Posted Apr 26, 2013 - updated Jan 05, 2019
action_vote_minus_faded.png
0
Votes
action_vote_plus_faded.png
icon_info.png This issue has been closed with status "Not a bug" and resolution "CAN'T REPRODUCE".
Issue details
  • Type of issue
    Bug report
  • Status
     
    Not a bug
  • Assigned to
    Not assigned to anyone
  • Progress
       
  • Type of bug
    Not triaged
  • Likelihood
    Not triaged
  • Effect
    Not triaged
  • Posted by
     Carlos López
  • Owned by
    Not owned by anyone
  • Category
    Rendering
  • Resolution
    CAN'T REPRODUCE
  • Priority
    Must fix before next release
  • Targetted for
    icon_milestones.png 0.64.0
  • Tags
    icon_customdatatype.png overlay cairo
  • Difficulty
    icon_customdatatype.png Not determined
Issue description
Some gradients doesn't render the same in Cairo than in Software render when using Overlay blend method.
Steps to reproduce this issue
Open Splash screen 0.62.02 and compare the software render with Cairo render. The text "Synfig" renders differently caused by the Overlay method of the linear gradient

#2
Comment posted by
 Carlos López
Apr 27, 16:40
Overlay method not guilty.

The issue was updated with the following change(s):
  • The status has been updated, from New to Not a bug.
  • This issue has been closed
  • The resolution has been updated, from Not determined to CAN'T REPRODUCE.
  • This issue's progression has been updated to 100 percent completed.