Synfig Issue Tracker
star_faded.png
Please log in to bookmark issues
bug_report_small.png
CLOSED  Bug report #379  -  Noise Distort renders badly in Cairo
Posted Apr 08, 2013 - updated Jan 05, 2019
action_vote_minus_faded.png
0
Votes
action_vote_plus_faded.png
icon_info.png This issue has been closed with status "Closed" and resolution "RESOLVED".
Issue details
  • Type of issue
    Bug report
  • Status
     
    Closed
  • Assigned to
     Carlos López
  • Progress
       
  • Type of bug
    Not triaged
  • Likelihood
    Not triaged
  • Effect
    Not triaged
  • Posted by
     Carlos López
  • Owned by
    Not owned by anyone
  • Category
    Rendering
  • Resolution
    RESOLVED
  • Priority
    Must fix before next release
  • Targetted for
    icon_milestones.png 0.64.0
  • Tags
    icon_customdatatype.png noise distort cairo
  • Difficulty
    icon_customdatatype.png Not determined
Issue description
It doesn't produce the expected result
Steps to reproduce this issue
Nothing entered.

#5
Comment posted by
 Carlos López
Apr 21, 16:35
Looks like it is fixed with the latest bug fixes.

The issue was updated with the following change(s):
  • This issue has been closed
  • The status has been updated, from New to Closed.
  • This issue's progression has been updated to 100 percent completed.
  • The resolution has been updated, from Not determined to RESOLVED.
  • Information about the user working on this issue has been changed, from Carlos López to Not being worked on.