Synfig Issue Tracker
star_faded.png
Please log in to bookmark issues
bug_report_small.png
CLOSED  Bug report #368  -  About dialog badly formed for packaged version
Posted Apr 07, 2013 - updated Jan 05, 2019
action_vote_minus_faded.png
0
Votes
action_vote_plus_faded.png
icon_info.png This issue has been closed with status "Not a bug" and resolution "CAN'T REPRODUCE".
Issue details
  • Type of issue
    Bug report
  • Status
     
    Not a bug
  • Assigned to
     Konstantin Dmitriev
  • Progress
       
  • Type of bug
    Not triaged
  • Likelihood
    Not triaged
  • Effect
    Not triaged
  • Posted by
     Carlos López
  • Owned by
    Not owned by anyone
  • Time spent
    3 hours
  • Category
    Compiling / Packaging
  • Resolution
    CAN'T REPRODUCE
  • Priority
    Must fix before next release
  • Targetted for
    icon_milestones.png 0.64.0
  • Tags
    icon_customdatatype.png about dialog
  • Difficulty
    icon_customdatatype.png Not determined
Issue description
The about dialog from the packaged version of the development version is wrong. It shows "1.8.0" when it should show "Synfig Studio 0.63.05"

See it here:

Wrong one: http://dl.dropbox.com/u/7125719/about-bug-0.64.0/about-kubuntu-en.png

Correct one: http://dl.dropbox.com/u/7125719/about-bug-0.64.0/about-mac-build-en.png
Steps to reproduce this issue
Using the provided autobuild scripts produce linux packages with wrong About dialog.