Synfig Issue Tracker
star_faded.png
Please log in to bookmark issues
bug_report_small.png
CLOSED  Bug report #13  -  Menu entries don't show keyboard accelerators
Posted Dec 12, 2012 - updated Jan 05, 2019
action_vote_minus_faded.png
0
Votes
action_vote_plus_faded.png
icon_info.png This issue has been closed with status "Closed" and resolution "RESOLVED".
Issue details
  • Type of issue
    Bug report
  • Status
     
    Closed
  • Assigned to
    Not assigned to anyone
  • Progress
       
  • Type of bug
    Not triaged
  • Likelihood
    Not triaged
  • Effect
    Not triaged
  • Posted by
     Imported User
  • Owned by
    Not owned by anyone
  • Category
    User interface
  • Resolution
    RESOLVED
  • Priority
    Not determined
  • Reproducability
    Always
  • Targetted for
    icon_milestones.png 1.0
  • Tags
    icon_customdatatype.png Not determined
  • Difficulty
    icon_customdatatype.png Not determined
Issue description
dooglus:

Other than the basic 'new', 'open', 'close', and 'quit' menu entries, none of the entries show their keyboard shortcuts.

For example, I quite often want to toggle 'tangent ducks' on and off. There's a menu entry for this, but it's 2 levels down, so it takes a while to reach. If the menu entry showed the accelerator (alt+3) next to it, I would be able to discover that there was a quicker way to toggle the various types of ducks.
Steps to reproduce this issue
Nothing entered.

#3
Comment posted by
 djay
Jan 07, 09:41
Resolved since single window i guess - single window